Mediant MSBRs 36 Document #: LTRT-31828
Security Setup
ip route 192.168.1.0 255.255.255.0 gre 1
ip route 192.168.2.0 255.255.255.0 gre 1
ip route 192.168.3.0 255.255.255.0 gre 1
access-list ipsec permit gre any any log
crypto isakmp key Aa123456 address 180.1.1.2
crypto isakmp policy 10
encr aes 128
authentication pre-share
hash sha
group 2
lifetime 3600
exit
crypto ipsec transform-set crypto_set1 esp-3des esp-sha-hmac
mode tunnel
exit
crypto map MAP1 10 ipsec-isakmp
set peer 180.1.1.2
set transform-set crypto_set1
match address ipsec
exit
interface GigabitEthernet 0/0
crypto map MAP1
The following shows the MSBR2 configuration:
conf d
int gigabitethernet 0/0
ip address 180.1.1.2 255.255.255.0
no firewall enable
exit
int vla 1
ip address 192.168.1.1 255.255.255.0
exit
int vla 2
ip address 192.168.2.1 255.255.255.0
no shutdown
exit
int vla 3
ip address 192.168.3.1 255.255.255.0
no shutdown
exit
interface gre 1
ip address 1.1.1.2 255.255.255.0
tunnel destination 180.1.1.1
no shutdown
exit
ip route 0.0.0.0 0.0.0.0 180.1.1.1 gigabitethernet 0/0
ip route 192.168.11.0 255.255.255.0 gre 1
ip route 192.168.12.0 255.255.255.0 gre 1
ip route 192.168.13.0 255.255.255.0 gre 1
access-list ipsec permit gre any any log
crypto isakmp key Aa123456 address 180.1.1.1