Configuring VLANs 611
console(config-vlan300)#name Sales
console(config-vlan300)#exit
console(config)#vlan 400
console(config-vlan400)#name Payroll
console(config-vlan400)#exit
2.
Assign ports 16–20 to the Marketing VLAN.
console(config)#interface range tengigabitEthernet
1/0/16-20
console(config-if)#switchport mode access
console(config-if)#switchport access vlan 200
console(config-if)#exit
3.
Assign ports 2–15 to the Payroll VLAN
console(config)#interface range tengigabitEthernet
1/0/2-15
console(config-if)#switchport mode access
console(config-if)#switchport access vlan 400
console(config-if)#exit
4.
Assign LAG1 to the Payroll VLAN and specify that frames will always be
transmitted tagged with a VLAN ID of 400. By default, all VLANs are
members of a trunk port.
console(config)#interface port-channel 1
console(config-if-Po1)#switchport mode trunk
console(config-if-Po1)#switchport trunk native
vlan 400
console(config-if-Po1)#exit
5.
Configure port 1 as a trunk port and add VLAN 200, VLAN 300, and
VLAN 400 as members. All VLANs are added to trunk ports by default,
including those created after the trunk port has been created.
console(config)#interface tengigabitEthernet 1/0/1
console(config-if-Te1/0/1)#switchport mode trunk
console(config-if-Te1/0/1)#exit